summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 7 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index aa67fd7..528d5d6 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
from setuptools import setup, find_packages
import sys, os
-version = '0.4.1'
+version = '0.5'
setup(name='Tempita',
version=version,
@@ -24,10 +24,12 @@ You can install from the `svn repository
``easy_install Tempita==dev``.
""",
classifiers=[
- 'Development Status :: 4 - Beta',
- 'Intended Audience :: Developers',
- 'License :: OSI Approved :: MIT License',
- 'Topic :: Text Processing',
+ 'Development Status :: 4 - Beta',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: MIT License',
+ 'Topic :: Text Processing',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',
],
keywords='templating template language html',
author='Ian Bicking',