summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjortel <devnull@localhost>2010-02-25 18:06:08 +0000
committerjortel <devnull@localhost>2010-02-25 18:06:08 +0000
commit96293b6db8141232a6cec911343c7593d3bd0881 (patch)
tree5978107f00a64cd34b90287c910a427640b892a6
parent019ec19692d7d8717a77500bbd2e350cbc7ddb91 (diff)
downloadsuds-96293b6db8141232a6cec911343c7593d3bd0881.tar.gz
bump rpm spec to 0.4
-rw-r--r--python-suds.spec5
-rw-r--r--tests/public.py6
2 files changed, 7 insertions, 4 deletions
diff --git a/python-suds.spec b/python-suds.spec
index 186ae4d..a9b5a88 100644
--- a/python-suds.spec
+++ b/python-suds.spec
@@ -2,7 +2,7 @@
Summary: A python SOAP client
Name: python-suds
-Version: 0.3.9
+Version: 0.4
Release: 1%{?dist}
Source0: https://fedorahosted.org/releases/s/u/%{name}/%{name}-%{version}.tar.gz
License: LGPLv3+
@@ -55,6 +55,9 @@ rm -rf $RPM_BUILD_ROOT
%doc README LICENSE
%changelog
+* Thu Dec 17 2009 jortel <jortel@redhat.com> - 0.4-1
+- 0.4
+
* Thu Dec 17 2009 jortel <jortel@redhat.com> - 0.3.9-1
- Bumped python requires to 2.4
- Replaced stream-based caching in the transport package with document-based caching.
diff --git a/tests/public.py b/tests/public.py
index ca39cc5..5132c7f 100644
--- a/tests/public.py
+++ b/tests/public.py
@@ -101,11 +101,11 @@ try:
url = 'http://jira.atlassian.com/rpc/soap/jirasoapservice-v2?wsdl'
start(url+' ** cloned **')
client = Client(url).clone()
- print client
+ print '**clone**\n%s' % client
token = client.service.login('soaptester', 'soaptester')
- print 'token="%s"' % token
+ print '**clone** token="%s"' % token
user = client.service.getUser(token, 'soaptester')
- print 'user="%s"' % user
+ print '**clone** user="%s"' % user
except WebFault, f:
errors += 1
print f