summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9176398..42ff760 100755
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,9 @@ VERSION = (
or "0.0")
-os.chdir(os.path.dirname(__file__))
+relpath = os.path.dirname(__file__)
+if relpath:
+ os.chdir(relpath)
setup(
name='python-subunit',
version=VERSION,