summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Collins <robertc@robertcollins.net>2014-08-27 13:34:27 +1200
committerRobert Collins <robertc@robertcollins.net>2014-08-27 13:34:27 +1200
commite18ffe65a3229d5c1d91be988405d40219db0887 (patch)
treec3f15778c6d898d5eac5de498c236ad3f35b4c9b
parent23142dee1fb17edcb90ed535ddb30057fad38a01 (diff)
downloadsubunit-e18ffe65a3229d5c1d91be988405d40219db0887.tar.gz
0.0.210.0.21
------ BUGFIXES ~~~~~~~~ * Brown bag bugfix - 0.0.20's setup.py referenced cvs not csv. (Robert Collins, #1361924)
-rw-r--r--NEWS9
-rw-r--r--configure.ac2
-rw-r--r--python/subunit/__init__.py2
-rwxr-xr-xsetup.py2
4 files changed, 12 insertions, 3 deletions
diff --git a/NEWS b/NEWS
index a0b598b..119d2ee 100644
--- a/NEWS
+++ b/NEWS
@@ -5,6 +5,15 @@ subunit release notes
NEXT (In development)
---------------------
+0.0.21
+------
+
+BUGFIXES
+~~~~~~~~
+
+* Brown bag bugfix - 0.0.20's setup.py referenced cvs not csv.
+ (Robert Collins, #1361924)
+
0.0.20
------
diff --git a/configure.ac b/configure.ac
index 869ed9b..ef1a048 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,6 @@
m4_define([SUBUNIT_MAJOR_VERSION], [0])
m4_define([SUBUNIT_MINOR_VERSION], [0])
-m4_define([SUBUNIT_MICRO_VERSION], [20])
+m4_define([SUBUNIT_MICRO_VERSION], [21])
m4_define([SUBUNIT_VERSION],
m4_defn([SUBUNIT_MAJOR_VERSION]).m4_defn([SUBUNIT_MINOR_VERSION]).m4_defn([SUBUNIT_MICRO_VERSION]))
AC_PREREQ([2.59])
diff --git a/python/subunit/__init__.py b/python/subunit/__init__.py
index 30f7110..ca873b3 100644
--- a/python/subunit/__init__.py
+++ b/python/subunit/__init__.py
@@ -153,7 +153,7 @@ from subunit.v2 import ByteStreamToStreamResult, StreamResultToBytes
# If the releaselevel is 'final', then the tarball will be major.minor.micro.
# Otherwise it is major.minor.micro~$(revno).
-__version__ = (0, 0, 20, 'final', 0)
+__version__ = (0, 0, 21, 'final', 0)
PROGRESS_SET = 0
PROGRESS_CUR = 1
diff --git a/setup.py b/setup.py
index 42ff760..d42d3d7 100755
--- a/setup.py
+++ b/setup.py
@@ -65,7 +65,7 @@ setup(
'filters/subunit-output',
'filters/subunit-stats',
'filters/subunit-tags',
- 'filters/subunit2cvs',
+ 'filters/subunit2csv',
'filters/subunit2gtk',
'filters/subunit2junitxml',
'filters/subunit2pyunit',