summaryrefslogtreecommitdiff
path: root/perl/Makefile.PL.in
diff options
context:
space:
mode:
Diffstat (limited to 'perl/Makefile.PL.in')
-rwxr-xr-xperl/Makefile.PL.in22
1 files changed, 0 insertions, 22 deletions
diff --git a/perl/Makefile.PL.in b/perl/Makefile.PL.in
deleted file mode 100755
index 395116e..0000000
--- a/perl/Makefile.PL.in
+++ /dev/null
@@ -1,22 +0,0 @@
-use ExtUtils::MakeMaker;
-WriteMakefile(
- 'PREFIX' => '@prefix@',
- 'NAME' => 'Subunit',
- 'VERSION' => '@SUBUNIT_VERSION@',
- 'test' => { 'TESTS' => 'tests/*.pl' },
- 'PMLIBDIRS' => [ 'lib' ],
- 'EXE_FILES' => [ '@abs_srcdir@/subunit-diff' ],
-);
-sub MY::postamble {
-<<'EOT';
-check: # test
-
-uninstall_distcheck:
- find $(DESTDIR)$(INSTALLSITEARCH) -type f -exec rm {} \;
- rm -f MYMETA.yml MYMETA.json
- rm -f $(DESTINSTALLBIN)/subunit-diff
-
-VPATH = @srcdir@
-.PHONY: uninstall_distcheck
-EOT
-}