summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Treinish <mtreinish@kortar.org>2019-02-26 10:08:09 -0500
committerMatthew Treinish <mtreinish@kortar.org>2019-12-15 14:26:36 -0500
commitab5dc63c2722afa17fb397e0ee28a6274ec96b3e (patch)
tree011e9440dff5e58b6ede577d5919d944ed0b4a65
parent68174a9d856556191910afced081865567a51da2 (diff)
downloadsubunit-git-ab5dc63c2722afa17fb397e0ee28a6274ec96b3e.tar.gz
Fix setup.py
-rwxr-xr-xsetup.py28
1 files changed, 13 insertions, 15 deletions
diff --git a/setup.py b/setup.py
index b3c53a0..0c8d246 100755
--- a/setup.py
+++ b/setup.py
@@ -58,20 +58,18 @@ setup(
'tap2subunit=subunit.filter_scripts.tap2subunit:main',
]
},
- extras={
- 'install_requires': [
- 'extras',
- 'testtools>=0.9.34',
- ],
- 'tests_require': [
- 'fixtures',
- 'hypothesis',
- 'testscenarios',
- ],
- 'extras_require': {
- 'docs': ['docutils'],
- 'test': ['fixtures', 'testscenarios'],
- 'test:python_version!="3.2"': ['hypothesis'],
- },
+ install_requires=[
+ 'extras',
+ 'testtools>=0.9.34',
+ ],
+ tests_require=[
+ 'fixtures',
+ 'hypothesis',
+ 'testscenarios',
+ ],
+ extras_requires={
+ 'docs': ['docutils'],
+ 'test': ['fixtures', 'testscenarios'],
+ 'test:python_version!="3.2"': ['hypothesis'],
}
)