summaryrefslogtreecommitdiff
path: root/README
diff options
context:
space:
mode:
Diffstat (limited to 'README')
-rw-r--r--README4
1 files changed, 2 insertions, 2 deletions
diff --git a/README b/README
index c90cde5..19e7c13 100644
--- a/README
+++ b/README
@@ -34,9 +34,9 @@ To run automated tests:
* Copy test_db.cfg.tmpl to test_db.cfg
* Edit test_db.cfg with database connection strings suitable for running tests.
(Use empty databases.)
-* $ pip install -r test-req.pip
+* $ pip install -r requirements.txt -r test-requirements.txt
* $ python setup.py develop
-* $ nosetests
+* $ testr run --parallel
Please report any issues with sqlalchemy-migrate to the issue tracker at
`code.google.com issues