summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--build-req.pip6
-rw-r--r--setup.py2
2 files changed, 7 insertions, 1 deletions
diff --git a/build-req.pip b/build-req.pip
new file mode 100644
index 0000000..4e19428
--- /dev/null
+++ b/build-req.pip
@@ -0,0 +1,6 @@
+SQLAlchemy >= 0.6
+decorator
+Tempita >= 0.4
+setuptools
+Sphinx
+sphinxcontrib_issuetracker
diff --git a/setup.py b/setup.py
index 45a2b32..1e4e737 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ except ImportError:
use_setuptools()
from setuptools import setup, find_packages
-required_deps = ['SQLAlchemy >= 0.5', 'decorator', 'Tempita >= 0.4', 'setuptools']
+required_deps = ['SQLAlchemy >= 0.6', 'decorator', 'Tempita >= 0.4', 'setuptools']
readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)),
'README'))