summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--MANIFEST.in1
-rw-r--r--docs/changelog.rst12
-rw-r--r--docs/conf.py4
-rw-r--r--setup.py2
4 files changed, 16 insertions, 3 deletions
diff --git a/MANIFEST.in b/MANIFEST.in
index f1910ec..0f1c471 100644
--- a/MANIFEST.in
+++ b/MANIFEST.in
@@ -4,3 +4,4 @@ recursive-include migrate *
recursive-include tests *
global-exclude *pyc
exclude .hgtags
+recursive-exclude docs/_build *
diff --git a/docs/changelog.rst b/docs/changelog.rst
index f3626cf..218fd1d 100644
--- a/docs/changelog.rst
+++ b/docs/changelog.rst
@@ -1,3 +1,15 @@
+0.7.1 (YYYY-MM-DD)
+---------------------------
+
+Features
+******************
+
+Fixed Bugs
+******************
+
+- docs/_build is excluded from source tarball builds
+
+
0.7 (2011-05-27)
---------------------------
diff --git a/docs/conf.py b/docs/conf.py
index 957144c..18cc7b7 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -54,9 +54,9 @@ copyright = u'2011, Evan Rosson, Jan Dittberner, Domen Kožar, Chris Withers'
# built documents.
#
# The short X.Y version.
-version = '0.7'
+version = '0.7.1'
# The full version, including alpha/beta/rc tags.
-release = '0.7'
+release = '0.7.1'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index a76c243..5e615d4 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)),
setup(
name = "sqlalchemy-migrate",
- version = "0.7",
+ version = "0.7.1",
packages = find_packages(exclude=["migrate.tests*"]),
include_package_data = True,
description = "Database schema migration for SQLAlchemy",