summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoriElectric <unknown>2009-06-04 16:53:10 +0000
committeriElectric <unknown>2009-06-04 16:53:10 +0000
commite1adf595a4042626ca6caacfce2f2c814c47d2ea (patch)
tree359529d3411967ee0d0fc30dfb239bf1ea231ac9 /setup.py
parentf27428e4bb33ac986fb0c74dad6ac387f1154af9 (diff)
downloadsqalchemy-migrate-e1adf595a4042626ca6caacfce2f2c814c47d2ea.tar.gz
extras_require is a bit tricky, use tests_require instead
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 681a54e..011fa75 100644
--- a/setup.py
+++ b/setup.py
@@ -29,9 +29,9 @@ Migrate extends SQLAlchemy to have database changeset handling. It provides a da
install_requires = required_deps,
extras_require = {
- 'testing': test_requirements,
'docs' : ['sphinx >= 0.5'],
},
+ tests_require = test_requirements,
author = "Evan Rosson",
author_email = "evan.rosson@gmail.com",
url = "http://code.google.com/p/sqlalchemy-migrate/",