summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoriElectric <unknown>2010-06-10 16:32:28 +0200
committeriElectric <unknown>2010-06-10 16:32:28 +0200
commit922bd7c08c3ab9ac4ebde792be600413abcc7c72 (patch)
treed894d7c9d93a0f80b66ec7db55f6f5f6443d6033 /setup.py
parent5c800677bba8b42ddb72827d2d2124fc0b34e8f3 (diff)
downloadsqalchemy-migrate-922bd7c08c3ab9ac4ebde792be600413abcc7c72.tar.gz
note about scripttest==1.0.1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 12265d2..c3330a8 100644
--- a/setup.py
+++ b/setup.py
@@ -9,8 +9,8 @@ except ImportError:
use_setuptools()
from setuptools import setup, find_packages
-
-test_requirements = ['nose >= 0.10', 'ScriptTest==1.0.1']
+# NOTE: scripttest 1.0.2 removes base_path argument to ScriptTest
+test_requirements = ['nose >= 0.10', 'ScriptTest==1.0.1']
required_deps = ['sqlalchemy >= 0.5', 'decorator', 'tempita']
readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)), 'README'))