summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorjan.dittberner <unknown>2009-01-25 12:51:36 +0000
committerjan.dittberner <unknown>2009-01-25 12:51:36 +0000
commit6e22528e6fc828d34c40b453b320f299bce9c89f (patch)
treec77c9cd92190de41c6b89ccf67e6929579aa1e47 /setup.py
parent6fdd5231c1669ab2c75bf784a30fea9b554d5463 (diff)
downloadsqalchemy-migrate-6e22528e6fc828d34c40b453b320f299bce9c89f.tar.gz
add sphinx to setup dependencies
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2c48cc4..8281767 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,6 @@
#!/usr/bin/python
from setuptools import setup,find_packages
-# Pudge
try:
import buildutils
except ImportError:
@@ -20,7 +19,7 @@ Migrate extends SQLAlchemy to have database changeset handling. It provides a da
""",
install_requires = ['sqlalchemy >= 0.5'],
- setup_requires = ['nose >= 0.10'],
+ setup_requires = ['nose >= 0.10', 'sphinx >= 0.5'],
author = "Evan Rosson",
author_email = "evan.rosson@gmail.com",