summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoriElectric <unknown>2010-07-07 23:30:19 +0200
committeriElectric <unknown>2010-07-07 23:30:19 +0200
commit472952672f76a4e733b487a6ef48caef3de3f01f (patch)
tree198b86a77e9309f597239ce2c37b497bec60bd8d /setup.py
parentefa9d5423d6560696da8ebc8b26e049d5a033449 (diff)
downloadsqalchemy-migrate-472952672f76a4e733b487a6ef48caef3de3f01f.tar.gz
found that bugger. ScriptTest 1.0.1 removes the functonality we need. rollback to 1.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c3330a8..09c4801 100644
--- a/setup.py
+++ b/setup.py
@@ -9,8 +9,8 @@ except ImportError:
use_setuptools()
from setuptools import setup, find_packages
-# NOTE: scripttest 1.0.2 removes base_path argument to ScriptTest
-test_requirements = ['nose >= 0.10', 'ScriptTest==1.0.1']
+# NOTE: scripttest 1.0.1 removes base_path argument to ScriptTest
+test_requirements = ['nose >= 0.10', 'ScriptTest==1.0']
required_deps = ['sqlalchemy >= 0.5', 'decorator', 'tempita']
readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)), 'README'))