summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoriElectric <unknown>2009-08-07 12:58:04 +0200
committeriElectric <unknown>2009-08-07 12:58:04 +0200
commit3d3f4e0391c785b32d1c10ff7b73bfcad1d550ed (patch)
treee1e3d83c23f06652764e4ace4eba8e765885c9cf /setup.py
parent78ce747e250d9ac995cfea4c7e67e775b2e77abe (diff)
downloadsqalchemy-migrate-3d3f4e0391c785b32d1c10ff7b73bfcad1d550ed.tar.gz
we are using Tempita for templates; adding most basic pylons template
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d3c5295..81414bf 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,7 @@ except ImportError:
pass
test_requirements = ['nose >= 0.10']
-required_deps = ['sqlalchemy >= 0.5', 'decorator']
+required_deps = ['sqlalchemy >= 0.5', 'decorator', 'tempita']
readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)), 'README'))
setup(