summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoriElectric <unknown>2009-07-04 10:50:43 +0200
committeriElectric <unknown>2009-07-04 10:50:43 +0200
commit286a912e34823483ae0fd767721fb5221d7b7ea1 (patch)
treede5e7eb0a5acb92c2d254d6903b63a661dbd337a /setup.py
parente765caaef44be49cbe17a9c14c93367001afe8ea (diff)
downloadsqalchemy-migrate-286a912e34823483ae0fd767721fb5221d7b7ea1.tar.gz
separating test_shell and test_api, replacing shell hacks with ScriptTest
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d3c5295..bb4a149 100644
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ try:
except ImportError:
pass
-test_requirements = ['nose >= 0.10']
+test_requirements = ['nose >= 0.10', 'ScriptTest']
required_deps = ['sqlalchemy >= 0.5', 'decorator']
readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)), 'README'))