summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoriElectric <unknown>2010-02-05 18:45:17 +0100
committeriElectric <unknown>2010-02-05 18:45:17 +0100
commit1c8022691888a5addf20489655b4ec8508c2df2c (patch)
tree9c0a84cfb5d1fe624c4a6db8182771a48f699ca3 /setup.py
parent78c85e67ff4a1e8990a21225694763a0b17d2f1c (diff)
downloadsqalchemy-migrate-1c8022691888a5addf20489655b4ec8508c2df2c.tar.gz
rename test package to tests (problems with pytest dist)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 03be971..dd9ddc0 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ readme_file = open(os.path.join(os.path.dirname(os.path.abspath(__file__)), 'REA
setup(
name = "sqlalchemy-migrate",
version = "0.5.5",
- packages = find_packages(exclude=['test*']),
+ packages = find_packages(exclude=['tests*']),
include_package_data = True,
description = "Database schema migration for SQLAlchemy",
long_description = readme_file.read(),