summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2009-02-19 21:56:34 +0100
committerGeorg Brandl <georg@python.org>2009-02-19 21:56:34 +0100
commit3a5205c97ab82ac00704127b5eb2437c9354c5f0 (patch)
tree9afb410c802d9a5837fba87a241cc8c07e4237a2 /setup.py
parentad2c02130d00bf71270d2ce10e555736e95d2301 (diff)
downloadsphinx-3a5205c97ab82ac00704127b5eb2437c9354c5f0.tar.gz
Added an ``only`` directive that can selectively include text
based on enabled "tags". Tags can be given on the command line. Also, the current builder output format (e.g. "html" or "latex") is always a defined tag.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 095ef114..bdfbd3f7 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ are already present, work fine and can be seen "in action" in the Python docs:
and inclusion of appropriately formatted docstrings.
'''
-requires = ['Pygments>=0.8', 'Jinja2>=2.0', 'docutils>=0.4']
+requires = ['Pygments>=0.8', 'Jinja2>=2.1', 'docutils>=0.4']
if sys.version_info < (2, 4):
print 'ERROR: Sphinx requires at least Python 2.4 to run.'