summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2009-10-26 09:52:48 +0100
committerGeorg Brandl <georg@python.org>2009-10-26 09:52:48 +0100
commitec98ffd623332f4f819e00b604ef1bf10a6ffffb (patch)
tree4ed41b0fbae1f7651261614d0605a09a962d9932 /Makefile
parenta40e14106b17a70985c4212159399812f4cf4bc9 (diff)
downloadsphinx-ec98ffd623332f4f819e00b604ef1bf10a6ffffb.tar.gz
make check: ignore "build" and "dist" dirs.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index dbe7c36e..64fef334 100644
--- a/Makefile
+++ b/Makefile
@@ -7,7 +7,7 @@ export PYTHONPATH = $(shell echo "$$PYTHONPATH"):./sphinx
all: clean-pyc check test
check:
- @$(PYTHON) utils/check_sources.py -i sphinx/style/jquery.js \
+ @$(PYTHON) utils/check_sources.py -i build -i dist -i sphinx/style/jquery.js \
-i sphinx/pycode/pgen2 -i sphinx/util/smartypants.py \
-i doc/_build -i ez_setup.py -i tests/path.py -i tests/coverage.py .