summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Hemsted <leo.hemsted@digital.cabinet-office.gov.uk>2017-12-20 13:41:01 +0000
committerLeo Hemsted <leo.hemsted@digital.cabinet-office.gov.uk>2017-12-20 13:51:38 +0000
commite30ddc3c336cbe510bacf07ae1f16560dbcd929f (patch)
tree969f2b1b562ca43552146135b5d82447c22398a5
parentf55765a6929c981b44622def53038a39e565b6b2 (diff)
downloadsmartypants-git-e30ddc3c336cbe510bacf07ae1f16560dbcd929f.tar.gz
add travis.ci
-rw-r--r--.travis.yml12
1 files changed, 12 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..6a557cc
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,12 @@
+language: python
+python:
+ - "2.7"
+ - "3.3"
+ - "3.4"
+ - "3.5"
+ - "3.6"
+ - "nightly"
+install:
+ - pip install .
+script:
+ - python setup.py test