summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2023-05-15 22:02:40 +0000
committerpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2023-05-15 22:02:40 +0000
commit6726b68758ae85d52c0e9bcef3ba96cb3895331f (patch)
tree1ad50cb369d7deb98136256ee8bbcf3481778120
parent75e597689684d8514eae0bb9d13bfcf4c92e0974 (diff)
downloadsetuptools-scm-pre-commit-ci-update-config.tar.gz
[pre-commit.ci] auto fixes from pre-commit.com hookspre-commit-ci-update-config
for more information, see https://pre-commit.ci
-rw-r--r--nextgen/vcs-versioning/pyproject.toml1
-rw-r--r--pyproject.toml29
2 files changed, 15 insertions, 15 deletions
diff --git a/nextgen/vcs-versioning/pyproject.toml b/nextgen/vcs-versioning/pyproject.toml
index a48dc5a..92148d9 100644
--- a/nextgen/vcs-versioning/pyproject.toml
+++ b/nextgen/vcs-versioning/pyproject.toml
@@ -18,6 +18,7 @@ requires-python = ">=3.8"
classifiers = [
"Development Status :: 1 - Planning",
"Programming Language :: Python",
+ "Programming Language :: Python :: 3 :: Only",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",
"Programming Language :: Python :: 3.10",
diff --git a/pyproject.toml b/pyproject.toml
index 264789a..4bc88ac 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -21,21 +21,20 @@ authors = [
]
requires-python = ">=3.7"
classifiers = [
- "Development Status :: 5 - Production/Stable",
- "Intended Audience :: Developers",
- "License :: OSI Approved :: MIT License",
- "Programming Language :: Python",
- "Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3 :: Only",
- "Programming Language :: Python :: 3.7",
- "Programming Language :: Python :: 3.8",
- "Programming Language :: Python :: 3.9",
- "Programming Language :: Python :: 3.10",
- "Programming Language :: Python :: 3.11",
- "Topic :: Software Development :: Libraries",
- "Topic :: Software Development :: Version Control",
- "Topic :: System :: Software Distribution",
- "Topic :: Utilities",
+ "Development Status :: 5 - Production/Stable",
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: MIT License",
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 3 :: Only",
+ "Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
+ "Programming Language :: Python :: 3.11",
+ "Topic :: Software Development :: Libraries",
+ "Topic :: Software Development :: Version Control",
+ "Topic :: System :: Software Distribution",
+ "Topic :: Utilities",
]
dynamic = [
"version",