summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRonny Pfannschmidt <ronny.pfannschmidt@redhat.com>2020-05-21 19:03:25 +0200
committerRonny Pfannschmidt <ronny.pfannschmidt@redhat.com>2020-05-21 19:03:25 +0200
commitbcb0cf188c10495b61f072b8d6eb7492d5a84a05 (patch)
treebbcac7ef36a5bfc553f2681464dff0ca00032240
parent10b3d6b2e697336050551a2d9a68cac7198f13a7 (diff)
downloadsetuptools-scm-drop-samefile.tar.gz
fix package findingdrop-samefile
-rw-r--r--.github/workflows/python-tests.yml3
-rw-r--r--setup.cfg2
2 files changed, 3 insertions, 2 deletions
diff --git a/.github/workflows/python-tests.yml b/.github/workflows/python-tests.yml
index 18378da..9b41ff2 100644
--- a/.github/workflows/python-tests.yml
+++ b/.github/workflows/python-tests.yml
@@ -95,8 +95,7 @@ jobs:
pip install --upgrade wheel setuptools jaraco.windows
- run: python setup.py egg_info
- name: Build package
- run: |
- python setup.py bdist_wheel sdist
+ run: python setup.py bdist_wheel sdist
- uses: actions/upload-artifact@v2
with:
name: dist
diff --git a/setup.cfg b/setup.cfg
index 691207a..32f8cff 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -36,6 +36,8 @@ packages=find:
package_dir=
=src
+[options.packages.find]
+where=src
[options.extras_require]
toml = toml