summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorbbangert <none@none>2007-04-10 11:23:08 -0700
committerbbangert <none@none>2007-04-10 11:23:08 -0700
commit600a2118a9da3ffa2550c8f83634d169a0615039 (patch)
treef9c379af21711f43542ea0eb4c90cb1807a48e62 /setup.py
parent25778c1c974170918cbf86d1348ed95c9a2f2a5d (diff)
downloadroutes-600a2118a9da3ffa2550c8f83634d169a0615039.tar.gz
[svn] Updating version location.v1.6.3
--HG-- branch : trunk
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 75886ff..bac1260 100644
--- a/setup.py
+++ b/setup.py
@@ -2,8 +2,10 @@ from ez_setup import use_setuptools
use_setuptools()
from setuptools import setup, find_packages
+version = '1.6.3'
+
setup(name="Routes",
- version='1.6.3',
+ version=version,
description='Routing Recognition and Generation Tools',
long_description="""
A Routing package for Python that matches URL's to dicts and vice versa