summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--HISTORY.rst6
-rw-r--r--requests_cache/__init__.py2
-rw-r--r--setup.py2
3 files changed, 8 insertions, 2 deletions
diff --git a/HISTORY.rst b/HISTORY.rst
index d86f7de..53aa1a0 100644
--- a/HISTORY.rst
+++ b/HISTORY.rst
@@ -3,6 +3,12 @@
History
-------
+0.4.7 (2014-12-06)
+++++++++++++++++++
+
+* Fix compatibility with Requests > 2.4.1 (json arg, response history)
+
+
0.4.6 (2014-10-13)
++++++++++++++++++
diff --git a/requests_cache/__init__.py b/requests_cache/__init__.py
index 45ec26f..2ce3670 100644
--- a/requests_cache/__init__.py
+++ b/requests_cache/__init__.py
@@ -23,7 +23,7 @@
:license: BSD, see LICENSE for more details.
"""
__docformat__ = 'restructuredtext'
-__version__ = '0.4.6'
+__version__ = '0.4.7'
from .core import(
CachedSession, install_cache, uninstall_cache,
diff --git a/setup.py b/setup.py
index 54b33c6..275c080 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ setup(
packages=['requests_cache',
'requests_cache.backends',
'requests_cache.backends.storage'],
- version='0.4.6',
+ version='0.4.7',
description='Persistent cache for requests library',
author='Roman Haritonov',
author_email='reclosedev@gmail.com',