summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook@pioneer.com>2021-08-12 19:55:03 -0500
committerJordan Cook <jordan.cook@pioneer.com>2021-08-14 21:58:30 -0500
commitf3104d8897f85ac44b61e82e24f447543bdbd1fa (patch)
tree618098e9b86f935471362a55d04fdaadfd8baf2d /pyproject.toml
parent9e93370be7f5f9c1a08d64175117667a97f9d6be (diff)
downloadrequests-cache-f3104d8897f85ac44b61e82e24f447543bdbd1fa.tar.gz
Add unit tests for new header support
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 5145693..2ee4635 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -99,6 +99,12 @@ omit = [
'requests_cache/serializers/__init__.py',
]
+[tool.coverage.report]
+exclude_lines = [
+ 'pragma: no cover',
+ 'if TYPE_CHECKING:',
+]
+
[tool.isort]
profile = 'black'
line_length = 105