summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 6e05165b..cb0de84c 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -7,7 +7,7 @@ ci:
# https://pre-commit.com/#adding-pre-commit-plugins-to-your-project
repos:
- repo: https://github.com/pycqa/isort
- rev: 5.11.5
+ rev: 5.12.0
hooks:
- id: isort
# This is here to defer file selection to isort which will do it based on
@@ -18,7 +18,7 @@ repos:
- repo: https://github.com/psf/black
# WARNING: version should be the same as in `pyproject.toml`
# Using git ref spec because of https://github.com/psf/black/issues/2493
- rev: 'refs/tags/23.1.0:refs/tags/23.1.0'
+ rev: '23.3.0'
hooks:
- id: black
pass_filenames: false