summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
-rwxr-xr-xsetup.py9
2 files changed, 6 insertions, 4 deletions
diff --git a/.travis.yml b/.travis.yml
index 8309b65..6b76ffb 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -45,7 +45,6 @@ notifications:
matrix:
allow_failures:
- env: 'DJANGO="-e git+git://github.com/django/django.git#egg=Django"'
- - python: "3.4"
exclude:
- python: "3.2"
env: DJANGO=Django==1.4.15
diff --git a/setup.py b/setup.py
index c3ebaaa..4be4a05 100755
--- a/setup.py
+++ b/setup.py
@@ -126,11 +126,14 @@ setup(
'Intended Audience :: Developers',
'Intended Audience :: System Administrators',
'Operating System :: OS Independent',
- 'Topic :: Software Development',
- 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
- 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python',
+ 'Topic :: Software Development',
],
)