summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Ross <jross@apache.org>2016-04-21 23:59:29 +0000
committerJustin Ross <jross@apache.org>2016-04-21 23:59:29 +0000
commitd7f6a0681f01225b1d3b4f976f8fa2978db877e3 (patch)
treed848b9ccea5f1328f92ec2e6481a852d41867310
parent6292f19f873f6dd09ea0d49583ebd911aaf8b7f9 (diff)
downloadqpid-python-d7f6a0681f01225b1d3b4f976f8fa2978db877e3.tar.gz
QPID-7207: Explicitly set the Python build lib dir
git-svn-id: https://svn.apache.org/repos/asf/qpid/trunk@1740431 13f79535-47bb-0310-9956-ffa450edef68
-rw-r--r--qpid/cpp/management/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/qpid/cpp/management/python/CMakeLists.txt b/qpid/cpp/management/python/CMakeLists.txt
index 4e65958043..2ab234828e 100644
--- a/qpid/cpp/management/python/CMakeLists.txt
+++ b/qpid/cpp/management/python/CMakeLists.txt
@@ -23,6 +23,7 @@ add_custom_target(management_python_build ALL
COMMAND
${PYTHON_EXECUTABLE} setup.py build
--build-base=${CMAKE_CURRENT_BINARY_DIR}
+ --build-lib=${CMAKE_CURRENT_BINARY_DIR}/lib
--build-scripts=${CMAKE_CURRENT_BINARY_DIR}/bin
WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR})