summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c384a76..56612d0 100755
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,12 @@ setup(name='extras',
'in the standard library'),
long_description=get_long_description(),
version=get_version(),
- classifiers=["License :: OSI Approved :: MIT License"],
+ classifiers=[
+ "Intended Audience :: Developers",
+ "License :: OSI Approved :: MIT License",
+ "Programming Language :: Python",
+ "Programming Language :: Python :: 3",
+ ],
packages=[
'extras',
'extras.tests',