summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index cc081a0..50a8aa8 100755
--- a/setup.py
+++ b/setup.py
@@ -3,6 +3,7 @@
import codecs
import os
import re
+
from setuptools import setup
@@ -14,6 +15,7 @@ def get_version(filename):
contents = fp.read()
return re.search("__version__ = ['\"]([^'\"]+)['\"]", contents).group(1)
+
version = get_version('mimeparse.py')
if not version:
raise RuntimeError('Cannot find version information')