summaryrefslogtreecommitdiff
path: root/mimeparse.py
diff options
context:
space:
mode:
authorStefan Wojcik <wojcikstefan@gmail.com>2016-09-28 16:19:09 -0400
committerStefan Wojcik <wojcikstefan@gmail.com>2016-09-28 16:19:09 -0400
commita9e21a9d556ea236721fe2e7f9b1260127d22a04 (patch)
treefd9d04e911dfdc9b7b2396b90e4c8ec0cf70a8d2 /mimeparse.py
parent7799be4a1cd2d68f70293a515bba1392b989531b (diff)
downloadpython-mimeparse-a9e21a9d556ea236721fe2e7f9b1260127d22a04.tar.gz
setup.py sanity check + pep8 tweaks to mimeparse.py
Diffstat (limited to 'mimeparse.py')
-rw-r--r--mimeparse.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/mimeparse.py b/mimeparse.py
index 5eb4326..5a2cd46 100644
--- a/mimeparse.py
+++ b/mimeparse.py
@@ -32,7 +32,8 @@ def parse_mime_type(mime_type):
type_parts = full_type.split('/') if '/' in full_type else None
if not type_parts or len(type_parts) > 2:
- raise MimeTypeParseException("Can't parse type \"{}\"".format(full_type))
+ raise MimeTypeParseException(
+ "Can't parse type \"{}\"".format(full_type))
(type, subtype) = type_parts