summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVille Skyttä <ville.skytta@iki.fi>2016-02-01 16:03:54 +0200
committerVille Skyttä <ville.skytta@iki.fi>2016-02-01 16:03:54 +0200
commit16484639d97c1c7348f5fd7a513d2ec7607de439 (patch)
tree5027fddff1ce410310284add05d6f7ecf9c350a9
parent0dd88a9e3b5fde9845cf3edd5ea640c4ba90ee10 (diff)
downloadpython-mimeparse-16484639d97c1c7348f5fd7a513d2ec7607de439.tar.gz
Fix mimeparse.__version__, use it in setup.py
-rwxr-xr-xmimeparse.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/mimeparse.py b/mimeparse.py
index 1e06cc1..8a486a9 100755
--- a/mimeparse.py
+++ b/mimeparse.py
@@ -19,7 +19,7 @@ Contents:
"""
from functools import reduce
-__version__ = '0.1.4.1'
+__version__ = '1.5'
__author__ = 'Joe Gregorio'
__email__ = 'joe@bitworking.org'
__license__ = 'MIT License'
diff --git a/setup.py b/setup.py
index 338bc00..2e8b9a0 100755
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ def read(fname):
setup(
name="python-mimeparse",
py_modules=["mimeparse"],
- version=1.5,
+ version=mimeparse.__version__,
description=("A module provides basic functions for parsing mime-type "
"names and matching them against a list of media-ranges."),
author="DB Tsai",