summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 0 insertions, 21 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index e58e686..0000000
--- a/setup.py
+++ /dev/null
@@ -1,21 +0,0 @@
-#!/usr/bin/env python
-
-import setuptools
-
-
-compat = dict(
- name='pytest-runner',
- py_modules=['ptr'],
- setup_requires=['setuptools_scm >= 1.15.0'],
- entry_points={'distutils.commands': ['ptr = ptr:PyTest', 'pytest = ptr:PyTest']},
-)
-"""
-Because pytest-runner is frequently installed by
-setup_requires and thus easy_install, and because
-many systems still run with setuptools prior to
-30.4 in which support for declarative config was
-added, supply the basic metadata here. Ref #49.
-"""
-
-if __name__ == "__main__":
- setuptools.setup(**compat)