summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
-rw-r--r--setup.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 6e420d7..fcabadf 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,6 +6,7 @@ python:
- "3.2"
- "3.3"
- "3.4"
+ - "3.5"
- "pypy"
install:
- pip install -q flake8
diff --git a/setup.py b/setup.py
index 38e4338..b572a70 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ setup(
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.5',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'Topic :: Software Development :: Libraries :: Python Modules',
],
)