summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 67e018b..f46642f 100644
--- a/setup.py
+++ b/setup.py
@@ -100,6 +100,6 @@ if __name__ == "__main__":
],
extras_require={
"test": ["flaky", "pretend", "pytest>=3.0.1"],
- "docs": ["sphinx", "sphinx_rtd_theme"],
+ "docs": ["sphinx!=5.2.0,!=5.2.0.post0", "sphinx_rtd_theme"],
},
)