summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPrzemyslaw Gajda <quermit@gmail.com>2012-04-26 23:10:02 +0200
committerPrzemyslaw Gajda <quermit@gmail.com>2012-04-26 23:10:02 +0200
commitc0557d6f1a423dd6a68336a89c3f2d748d7926d2 (patch)
treeaf73b50d781debe98541ac0e7ea332c04857880f
parentde3be03f55061664678cbc3b56248fda18db7f13 (diff)
downloadpymox-c0557d6f1a423dd6a68336a89c3f2d748d7926d2.tar.gz
Changed directory test to tests. Fixed travis config.
-rw-r--r--.travis.yml3
-rw-r--r--mox3/tests/__init__.py (renamed from mox3/test/__init__.py)0
-rw-r--r--mox3/tests/mox_helper.py (renamed from mox3/test/mox_helper.py)0
-rw-r--r--mox3/tests/mox_test.py (renamed from mox3/test/mox_test.py)0
-rw-r--r--mox3/tests/stubout_helper.py (renamed from mox3/test/stubout_helper.py)0
-rw-r--r--mox3/tests/stubout_test.py (renamed from mox3/test/stubout_test.py)0
-rw-r--r--[-rwxr-xr-x]setup.py0
7 files changed, 1 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index d12ee50..7a9fe91 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,5 +6,4 @@ python:
install: pip install pep8
script:
- pep8 --ignore E111 *.py || echo "Done"
- - python mox_test.py
- - python stubout_test.py
+ - nosetests
diff --git a/mox3/test/__init__.py b/mox3/tests/__init__.py
index e69de29..e69de29 100644
--- a/mox3/test/__init__.py
+++ b/mox3/tests/__init__.py
diff --git a/mox3/test/mox_helper.py b/mox3/tests/mox_helper.py
index ca990c1..ca990c1 100644
--- a/mox3/test/mox_helper.py
+++ b/mox3/tests/mox_helper.py
diff --git a/mox3/test/mox_test.py b/mox3/tests/mox_test.py
index 990d9a3..990d9a3 100644
--- a/mox3/test/mox_test.py
+++ b/mox3/tests/mox_test.py
diff --git a/mox3/test/stubout_helper.py b/mox3/tests/stubout_helper.py
index 24e15ef..24e15ef 100644
--- a/mox3/test/stubout_helper.py
+++ b/mox3/tests/stubout_helper.py
diff --git a/mox3/test/stubout_test.py b/mox3/tests/stubout_test.py
index 3426537..3426537 100644
--- a/mox3/test/stubout_test.py
+++ b/mox3/tests/stubout_test.py
diff --git a/setup.py b/setup.py
index feab1dd..feab1dd 100755..100644
--- a/setup.py
+++ b/setup.py