summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPrzemyslaw Gajda <quermit@gmail.com>2012-04-22 23:44:40 +0200
committerPrzemyslaw Gajda <quermit@gmail.com>2012-04-22 23:44:40 +0200
commit55a0e94c90431b01a84e8902ffbacb56eaa1e485 (patch)
treee8737d31831f431b615fa50d78ef568489aaffbf
parentf25227371e47cdf2d0195fb5c2b2e09d48cb2522 (diff)
downloadpymox-55a0e94c90431b01a84e8902ffbacb56eaa1e485.tar.gz
Added modification info
-rwxr-xr-xmox.py2
-rwxr-xr-xmox_test.py2
-rwxr-xr-xmox_test_helper.py2
-rwxr-xr-xsetup.py8
-rw-r--r--stubout.py2
-rw-r--r--stubout_test.py2
-rw-r--r--stubout_testee.py2
7 files changed, 17 insertions, 3 deletions
diff --git a/mox.py b/mox.py
index 096a202..75e834d 100755
--- a/mox.py
+++ b/mox.py
@@ -13,6 +13,8 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
"""Mox, an object-mocking framework for Python.
diff --git a/mox_test.py b/mox_test.py
index 47d2f25..793f640 100755
--- a/mox_test.py
+++ b/mox_test.py
@@ -15,6 +15,8 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
import cStringIO
import unittest
diff --git a/mox_test_helper.py b/mox_test_helper.py
index 091c76e..26824ca 100755
--- a/mox_test_helper.py
+++ b/mox_test_helper.py
@@ -13,6 +13,8 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
"""A very basic test class derived from mox.MoxTestBase, used by mox_test.py.
diff --git a/setup.py b/setup.py
index 3c7dbaa..28a30a3 100755
--- a/setup.py
+++ b/setup.py
@@ -13,15 +13,17 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
from distutils.core import setup
setup(name='mox',
version='0.5.3',
py_modules=['mox', 'stubout'],
- url='http://code.google.com/p/pymox/',
- maintainer='pymox maintainers',
- maintainer_email='mox-discuss@googlegroups.com',
+ url='https://github.com/quermit/pymox',
+ maintainer='quermit',
+ maintainer_email='quermit@gmail.com',
license='Apache License, Version 2.0',
description='Mock object framework',
long_description='''Mox is a mock object framework for Python based on the
diff --git a/stubout.py b/stubout.py
index a452241..65a0c88 100644
--- a/stubout.py
+++ b/stubout.py
@@ -13,6 +13,8 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
import inspect
diff --git a/stubout_test.py b/stubout_test.py
index a062b48..6f0935e 100644
--- a/stubout_test.py
+++ b/stubout_test.py
@@ -13,6 +13,8 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
import unittest
diff --git a/stubout_testee.py b/stubout_testee.py
index 0ae29ab..fa8bf58 100644
--- a/stubout_testee.py
+++ b/stubout_testee.py
@@ -11,6 +11,8 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+#
+# This file was mofified by quermit@gmail.com
def SampleFunction():
raise Exception('I should never be called!')