summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicholas Charriere <nicholas@urx.com>2017-04-23 19:01:05 -0700
committerNicholas Charriere <nicholas@urx.com>2017-04-23 19:01:05 -0700
commitd98e4f37080b8b8a76988c9c0fe7eef28372c0b8 (patch)
treef98298abba88c48fb7cb051d847d5ffe2209d19a
parenta2c36f53b01adcdf46dcf06cc50648f6cfdac318 (diff)
downloadpymemcache-simple-documentation.tar.gz
Simplify README for running tests. Only toxsimple-documentation
-rw-r--r--README.rst10
1 files changed, 2 insertions, 8 deletions
diff --git a/README.rst b/README.rst
index 813695a..6005c8c 100644
--- a/README.rst
+++ b/README.rst
@@ -18,7 +18,7 @@ pymemcache supports the following features:
* Complete implementation of the memcached text protocol.
* Configurable timeouts for socket connect and send/recv calls.
* Access to the "noreply" flag, which can significantly increase the speed of writes.
-* Flexible, simple approach to serialization and deserialization.
+* Flexible, modular and simple approach to serialization and deserialization.
* The (optional) ability to treat network and memcached errors as cache misses.
Installing pymemcache
@@ -37,13 +37,7 @@ For development, clone from github and run the tests:
git clone https://github.com/pinterest/pymemcache.git
cd pymemcache
-Run the tests manually:
-
-.. code-block:: bash
-
- python setup.py nosetests
-
-Or with `Tox <http://tox.readthedocs.io/>`_:
+Run the tests (make sure you have a local memcached server running):
.. code-block:: bash