summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSylvain Th?nault <sylvain.thenault@logilab.fr>2014-04-18 15:28:55 +0200
committerSylvain Th?nault <sylvain.thenault@logilab.fr>2014-04-18 15:28:55 +0200
commit3b86291897c0a610a332201fc5f117caf080993b (patch)
treede3bbe10433bd6b196756af47850a3c447f1259e /setup.py
parent063eb592dbfa9361f636dc8cb8b54ec6e4360788 (diff)
downloadpylint-3b86291897c0a610a332201fc5f117caf080993b.tar.gz
oops, drop unintentionnaly commited print, breaking py3 install
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ea4f28c..226b39e 100644
--- a/setup.py
+++ b/setup.py
@@ -150,7 +150,6 @@ class MyInstallLib(install_lib.install_lib):
# files, some of them being syntactically wrong by design, and this scares
# the end-user
def byte_compile(self, files):
- print 'files', files
testdir = join('pylint', 'test')
files = [f for f in files if testdir not in f]
install_lib.install_lib.byte_compile(self, files)