summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorsylvain thenault <sylvain.thenault@logilab.fr>2009-03-24 15:15:18 +0100
committersylvain thenault <sylvain.thenault@logilab.fr>2009-03-24 15:15:18 +0100
commit99eb4780e94d27403a288f76edb1f9ad7246c4ca (patch)
tree9bc409bec5ea2a65035f2f0b0df348a50bf679c3 /debian
parent55b2e266b16fd47be6a44618e36b34d8a36abb7e (diff)
downloadpylint-99eb4780e94d27403a288f76edb1f9ad7246c4ca.tar.gz
setuptools fixes
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 525560d..966d91e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,7 +5,7 @@
# adapted by Logilab for automatic generation by debianize
# (part of the devtools project, http://www.logilab.org/projects/devtools)
#
-# Copyright (c) 2003-2005 LOGILAB S.A. (Paris, FRANCE).
+# Copyright (c) 2003-2009 LOGILAB S.A. (Paris, FRANCE).
# http://www.logilab.fr/ -- mailto:contact@logilab.fr
# Uncomment this to turn on verbose mode.
@@ -14,14 +14,14 @@
build: build-stamp
build-stamp:
dh_testdir
- python setup.py -q build
+ NO_SETUPTOOLS=1 python setup.py -q build
touch build-stamp
clean:
dh_testdir
dh_testroot
- python setup.py clean
+ NO_SETUPTOOLS=1 python setup.py clean
find . -name "*.pyc" -delete
@@ -33,7 +33,7 @@ install: build
dh_clean -k
dh_installdirs
- python setup.py -q install --no-compile --prefix=debian/pylint/usr/
+ NO_SETUPTOOLS=1 python setup.py -q install --no-compile --prefix=debian/pylint/usr/
rm -rf debian/pylint/usr/lib/python*/site-packages/pylint/test