summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJosé Padilla <jpadilla@webapplicate.com>2014-10-15 23:51:04 -0400
committerJosé Padilla <jpadilla@webapplicate.com>2014-10-15 23:51:04 -0400
commite4ebd2e7b442f1e1805b8d030769136bb215db2c (patch)
tree1d205868b937d4856f3254919f713cdcafacd6c0 /setup.py
parenta99f4015d1f11ddc18ac8da5f6604d5b31aa125e (diff)
downloadpyjwt-e4ebd2e7b442f1e1805b8d030769136bb215db2c.tar.gz
Use single quotes instead of double quotes
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py33
1 files changed, 16 insertions, 17 deletions
diff --git a/setup.py b/setup.py
index 42b2db2..0430c78 100755
--- a/setup.py
+++ b/setup.py
@@ -6,28 +6,27 @@ from setuptools import setup
with open(os.path.join(os.path.dirname(__file__), 'README.md')) as readme:
long_description = readme.read()
-
setup(
- name="PyJWT",
- version="0.2.2",
- author="Jeff Lindsay",
- author_email="progrium@gmail.com",
- description="JSON Web Token implementation in Python",
- license="MIT",
- keywords="jwt json web token security signing",
- url="http://github.com/progrium/pyjwt",
+ name='PyJWT',
+ version='0.2.2',
+ author='Jeff Lindsay',
+ author_email='progrium@gmail.com',
+ description='JSON Web Token implementation in Python',
+ license='MIT',
+ keywords='jwt json web token security signing',
+ url='http://github.com/progrium/pyjwt',
packages=['jwt'],
scripts=['bin/jwt'],
long_description=long_description,
classifiers=[
- "Development Status :: 3 - Alpha",
- "License :: OSI Approved :: MIT License",
- "Programming Language :: Python",
- "Programming Language :: Python :: 2.6",
- "Programming Language :: Python :: 2.7",
- "Programming Language :: Python :: 3.2",
- "Programming Language :: Python :: 3.3",
- "Topic :: Utilities",
+ 'Development Status :: 3 - Alpha',
+ 'License :: OSI Approved :: MIT License',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ 'Topic :: Utilities',
],
test_suite='tests.test_jwt'
)