summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Lindsay <progrium@gmail.com>2011-03-21 18:32:03 -0700
committerJeff Lindsay <progrium@gmail.com>2011-03-21 18:32:03 -0700
commitcd92a03a11f399243a7a4d03c03d1456df85f4ee (patch)
tree1f15bbe7fa4e1c0595e7dbac8482c01a0d3da855 /setup.py
parente1002dbb92cb45dfaa3c8b8f175d9dffb4bffd17 (diff)
downloadpyjwt-cd92a03a11f399243a7a4d03c03d1456df85f4ee.tar.gz
Fixed improper signature calculation. Was using hexdigest representation of HMAC, when it should be digest.
Based on this issue: https://github.com/progrium/ruby-jwt/issues/#issue/1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a3bfb56..78f40f3 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ def read(fname):
setup(
name = "PyJWT",
- version = "0.1.1",
+ version = "0.1.2",
author = "Jeff Lindsay",
author_email = "jeff.lindsay@twilio.com",
description = ("JSON Web Token implemtnation in Python"),