summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMark Adams <mark@markadams.me>2015-01-25 06:16:45 -0600
committerMark Adams <mark@markadams.me>2015-01-25 06:25:45 -0600
commit85f23976964d5400ebc888ce7b793fd5ad8a8f05 (patch)
treea39699ba7354ecf1aff7066876173fdc72d6b316 /setup.py
parenteb4bb5346b60d4970687c8db3935f24510b3fa46 (diff)
downloadpyjwt-85f23976964d5400ebc888ce7b793fd5ad8a8f05.tar.gz
Made several changes to testing to increase code coverage
- Added a ton of tests to cover areas that weren't covered before - Added a pep8 tox env to run pep8 tests as part of the build - Moved keys into tests/keys - Added test_algorithms.py for algorithms module tests - Changed setup.py to run all tests in tests/
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 10af172..9000412 100755
--- a/setup.py
+++ b/setup.py
@@ -46,5 +46,5 @@ setup(
'Programming Language :: Python :: 3.4',
'Topic :: Utilities',
],
- test_suite='tests.test_jwt'
+ test_suite='tests'
)