summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteven Myint <git@stevenmyint.com>2018-01-27 20:18:08 -0800
committerSteven Myint <git@stevenmyint.com>2018-01-27 20:18:08 -0800
commita6275d3ee3d1f40ac732abf2b2959b32708a63e2 (patch)
treead509b903a821c50e2a5a19553305402e3ecd521
parent4ec44c342430a7532c5c4cfb5a60f0e8180f4879 (diff)
downloadpyflakes-travis-on-nightly.tar.gz
-rw-r--r--.travis.yml3
1 files changed, 1 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 12bb484..545d317 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -15,8 +15,7 @@ python:
install:
- pip install --upgrade .
- pip list
- - if [ "$TRAVIS_PYTHON_VERSION" != "nightly" ]; then flake8 --version; fi
script:
- python setup.py test -q
- - if [ "$TRAVIS_PYTHON_VERSION" != "nightly" ]; then pip install flake8==2.1.0 pep8==1.5.6 && flake8 pyflakes setup.py; fi
+ - if [ "$TRAVIS_PYTHON_VERSION" != "nightly" ]; then pip install flake8==2.1.0 pep8==1.5.6 && flake8 --version && flake8 pyflakes setup.py; fi
sudo: false