summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2015-04-15 14:51:35 -0700
committerTushar Gohad <tushar.gohad@intel.com>2015-04-15 14:51:35 -0700
commitde1da853341c38e0a2cb5fd92435e2a9738fe9a1 (patch)
tree189ae168586ec6f06b9b5b376a80fcf8c7b406dc
parentb8ee4988e699f15546998358445d834243bee1bf (diff)
downloadpyeclib-de1da853341c38e0a2cb5fd92435e2a9738fe9a1.tar.gz
Fix a python3 print incompatibility in setup.py
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4765e03..9b782cc 100644
--- a/setup.py
+++ b/setup.py
@@ -150,7 +150,7 @@ def _check_library(library, soname, library_url, mode, distribution):
configure_cmd = ("CFLAGS=\"%s\" LDFLAGS=\"%s\" " % (includeflags, libflags))
configure_cmd = ("%s ./configure --prefix=%s/usr/local" % \
(configure_cmd, installroot))
- print configure_cmd
+ print(configure_cmd)
retval = os.system(configure_cmd)
if retval == 0:
touch_cmd = ("touch " + statefile)