summaryrefslogtreecommitdiff
path: root/examples/func_calls.py
diff options
context:
space:
mode:
Diffstat (limited to 'examples/func_calls.py')
-rw-r--r--examples/func_calls.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/func_calls.py b/examples/func_calls.py
index 97a7271..ce9cc87 100644
--- a/examples/func_calls.py
+++ b/examples/func_calls.py
@@ -14,7 +14,7 @@ import sys
# your site-packages/ with setup.py
sys.path.extend(['.', '..'])
-from pycparser import c_parser, c_ast, parse_file
+from pycparser import c_ast, parse_file
# A visitor with some state information (the funcname it's looking for)