summaryrefslogtreecommitdiff
path: root/examples/dump_ast.py
diff options
context:
space:
mode:
Diffstat (limited to 'examples/dump_ast.py')
-rw-r--r--examples/dump_ast.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/dump_ast.py b/examples/dump_ast.py
index 63f5e2d..b7c3273 100644
--- a/examples/dump_ast.py
+++ b/examples/dump_ast.py
@@ -14,7 +14,7 @@ import sys
# your site-packages/ with setup.py
sys.path.extend(['.', '..'])
-from pycparser import c_parser, c_ast, parse_file
+from pycparser import parse_file
if __name__ == "__main__":
argparser = argparse.ArgumentParser('Dump AST')