summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 7 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index c9a38e0..8fc15c2 100644
--- a/setup.py
+++ b/setup.py
@@ -1,11 +1,15 @@
from setuptools import setup, find_packages
+description = (
+ "A Python port of Docco: the original quick-and-dirty, "
+ "hundred-line-long, literate-programming-style documentation "
+ "generator."
+)
+
setup(
name="Pycco",
version="0.5.1",
- description="""A Python port of Docco: the original quick-and-dirty,
- hundred-line-long, literate-programming-style documentation generator.
- """,
+ description=description,
author="Zach Smith",
author_email="subsetpark@gmail.com",
url="https://pycco-docs.github.io/pycco/",