summaryrefslogtreecommitdiff
path: root/pycco
diff options
context:
space:
mode:
Diffstat (limited to 'pycco')
-rw-r--r--pycco/main.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/pycco/main.py b/pycco/main.py
index a2edccc..0235f9b 100644
--- a/pycco/main.py
+++ b/pycco/main.py
@@ -25,7 +25,7 @@
# cd pycco
# python setup.py install
-#### Main Documentation Generation Functions
+# === Main Documentation Generation Functions ===
# Generate the documentation for a source file by reading it in, splitting it up
# into comment/code sections, highlighting them for the appropriate language,
@@ -213,6 +213,7 @@ def highlight(source, sections, preserve_paths=True, outdir=None):
section["num"] = i
# === HTML Code generation ===
+#
# Once all of the code is finished highlighting, we can generate the HTML file
# and write out the documentation. Pass the completed sections into the template
# found in `resources/pycco.html`