summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZach Smith <zach.smith@makespace.com>2015-11-19 20:10:11 -0500
committerZach Smith <zach.smith@makespace.com>2015-11-19 20:10:11 -0500
commit239816deb0db2a3136b5442bca7422faf67d953d (patch)
tree1623434f5329612403aad98b89191c8d499a4572
parenta3aadea52010e2c3e328e58b4d728a0f9c100113 (diff)
downloadpycco-239816deb0db2a3136b5442bca7422faf67d953d.tar.gz
Bump version number -> 0.3.1v0.3.1
-rw-r--r--setup.py30
1 files changed, 15 insertions, 15 deletions
diff --git a/setup.py b/setup.py
index 4e70456..28b20b1 100644
--- a/setup.py
+++ b/setup.py
@@ -1,20 +1,20 @@
from setuptools import setup, find_packages
setup(
- name = "Pycco",
- version = "0.3.0",
- description = """A Python port of Docco: the original quick-and-dirty,
+ name="Pycco",
+ version="0.3.1",
+ description="""A Python port of Docco: the original quick-and-dirty,
hundred-line-long, literate-programming-style documentation generator.
""",
- author = "Nick Fitzgerald",
- author_email = "fitzgen@gmail.com",
- url = "http://fitzgen.github.com/pycco",
- packages = find_packages(),
- entry_points = {
- 'console_scripts': [
- 'pycco = pycco.main:main',
- ]
- },
- install_requires = ['markdown', 'pygments', 'pystache', 'smartypants'],
- extras_require = {'monitoring': 'watchdog'},
- )
+ author="Nick Fitzgerald",
+ author_email="fitzgen@gmail.com",
+ url="http://fitzgen.github.com/pycco",
+ packages=find_packages(),
+ entry_points={
+ 'console_scripts': [
+ 'pycco = pycco.main:main',
+ ]
+ },
+ install_requires=['markdown', 'pygments', 'pystache', 'smartypants'],
+ extras_require={'monitoring': 'watchdog'},
+)