summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini4
1 files changed, 3 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index 6602901..0143891 100644
--- a/tox.ini
+++ b/tox.ini
@@ -4,10 +4,12 @@ envlist = py26,py27,pypy,py32,py33,py34,pep8,py3pep8
[testenv]
# If you add a new dep here you probably need to add it in setup.py as well
deps =
+ coverage
mock
pytest
commands =
- py.test --strict {posargs}
+ coverage run -m pytest --strict {posargs}
+ coverage report -m --fail-under 100
[testenv:pep8]
deps =